Drupal Core 5.x Multiple Security Bypass Vulnerabilities (5.0 - 5.22)

Description

Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently access uploaded files or republish previously unpublished comments. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.22 are vulnerable.

Remediation

Update to Drupal Core version 5.23 or latest

References
Severity
Classification
Tags
  • Missing Update