Drupal Core is prone to multiple vulnerabilities, including cross-site request forgery and session fixation vulnerabilities. Exploiting these issues could allow an attacker to perform certain administrative actions and gain unauthorized access to the affected application or to hijack an arbitrary session and gain access to sensitive information. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.7 are vulnerable.


Update to Drupal Core version 5.8 or latest


Related Vulnerabilities