Description
Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.32 are vulnerable.
Remediation
Update to Drupal Core version 6.33 or latest
References
Related Vulnerabilities
Oracle JRE CVE-2013-2439 Vulnerability (CVE-2013-2439)
WordPress Plugin Solve Media CAPTCHA Cross-Site Request Forgery (1.1.0)
WordPress Plugin Migration, Backup, Staging-WPvivid Directory Traversal (0.9.75)
Roundcube Unspesificed Vulnerability (CVE-2018-9846)
WordPress Plugin Email Artillery (MASS EMAIL) Multiple Vulnerabilities (4.1)