Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.32 are vulnerable.
Update to Drupal Core version 6.33 or latest
WordPress Plugin Unlimited PopUps SQL Injection (4.5.3)
WordPress Plugin Social Media Widget by Acurax Multiple Unspecified Vulnerabilities (3.2.3)
WordPress Plugin WP Link To Us Multiple Cross-Site Scripting Vulnerabilities (2.0)
WordPress Plugin WP Popups-WordPress Popup builder Cross-Site Scripting (184.108.40.206)
WordPress Plugin Simple Banner Cross-Site Scripting (2.11.0)