$Drupal Core 6.x Multiple Security Bypass Vulnerabilities (6.0 - 6.4)

Description

Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently attach files to content, continue logging into the site even if they have been blocked by access rules or set values for fields. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.4 are vulnerable.

Remediation

Update to Drupal Core version 6.5 or latest

References