Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.12)

Description

Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, security bypass and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently modify signatures or to obtain sensitive information that may help in launching further attacks. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.12 are vulnerable.

Remediation

Update to Drupal Core version 6.13 or latest

References
Severity
Classification
Tags
  • Missing Update