Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform otherwise restricted actions and subsequently access user accounts, uploaded files or republish previously unpublished comments. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.17 are vulnerable.


Update to Drupal Core version 6.18 or latest


Related Vulnerabilities