Drupal Core is prone to multiple vulnerabilities, including security bypass, cryptographic weakness and code execution vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently bypass access controls using invalid tokens, to predict security related strings used in several core modules, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.28 are vulnerable.


Update to Drupal Core version 6.29 or latest


Related Vulnerabilities