Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and local file inclusion vulnerabilities. Exploiting these issues may allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to obtain sensitive information that could aid in further attacks. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.5 are vulnerable.


Update to Drupal Core version 6.6 or latest


Related Vulnerabilities