Drupal Core is prone to multiple vulnerabilities, including security bypass and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently see the content of unpublished nodes even if it doesn't have the permission to, or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.8 are vulnerable.


Update to Drupal Core version 6.9 or latest


Related Vulnerabilities