Drupal Core 6.x Remote Code Execution (6.0 - 6.38)

Description
  • Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.38 are vulnerable.
Remediation
  • Apply the suggested patch or upgrade to the latest 8.5.x version
References