- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.38 are vulnerable.
- Apply the suggested patch or upgrade to the latest 8.5.x version
- WordPress Plugin Search Types Custom Fields Widget Unspecified Vulnerability (1.3)
- Joomla! Core 1.0.x Multiple Vulnerabilities (1.0.0 - 1.0.13)
- WordPress Cross-Site Scripting Vulnerability (0.70 - 3.7.11)
- WordPress Plugin wp-tmkm-amazon Cross-Site Scripting (1.5b)
- WordPress Plugin WP Source Control Directory Traversal (3.0.0)