Drupal Core 6.x Security Bypass (6.0 - 6.1)

Description

Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently edit profile pages of other users, edit content types or view tracker and blog pages information. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.1 are vulnerable.

Remediation

Update to Drupal Core version 6.2 or latest

References
Severity
Classification
Tags
  • Missing Update