Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently edit profile pages of other users, edit content types or view tracker and blog pages information. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.1 are vulnerable.


Update to Drupal Core version 6.2 or latest


Related Vulnerabilities