Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently edit profile pages of other users, edit content types or view tracker and blog pages information. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.1 are vulnerable.
Remediation
Update to Drupal Core version 6.2 or latest
References
Related Vulnerabilities
XWiki Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2023-29209)
Oracle Application Server Other Vulnerability (CVE-2007-0286)
WordPress Plugin Email Before Download SQL Injection (6.7)
WordPress Plugin Popup Maker-Popup for opt-ins, lead gen, & more Information Disclosure (1.8.11)