Drupal Core 6.x Security Bypass (6.0 - 6.35)

Description

Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently log in as other users on the site, including administrators, and hijack their accounts. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.35 are vulnerable.

Remediation

Update to Drupal Core version 6.36 or latest

References
Severity
Classification
Tags
  • Missing Update