Drupal Core 7.x Denial of Service (7.0 - 7.19)

Description

Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources or to fill up the server disk space, thus denying service to legitimate users. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.19 are vulnerable.

Remediation

Update to Drupal Core version 7.20 or latest

References
Severity
Classification
Tags
  • Missing Update