Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources or to fill up the server disk space, thus denying service to legitimate users. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.19 are vulnerable.


Update to Drupal Core version 7.20 or latest


Related Vulnerabilities