Drupal Core 7.x Information Disclosure (7.0 - 7.14)

Description

Drupal Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.14 are vulnerable.

Remediation

Update to Drupal Core version 7.15 or latest

References
Severity
Classification
Tags
  • Missing Update