Description
Drupal Core is prone to multiple vulnerabilities, including cross-site request forgery and security bypass vulnerabilities. Exploiting these issues could allow an attacker to perform certain administrative actions and gain unauthorized access to the affected application or to perform otherwise restricted actions and subsequently modify users' information or download files. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.10 are vulnerable.
Remediation
Update to Drupal Core version 7.11 or latest
References
Related Vulnerabilities
WordPress Plugin Shopping Cart & eCommerce Store Arbitrary File Upload (3.0.8)
Question2Answer Improper Input Validation Vulnerability (CVE-2017-12775)
PHP Double Free Vulnerability (CVE-2016-3132)
WordPress Plugin Easy Testimonials Cross-Site Scripting (3.5.2)
WordPress Plugin Contact Form Clean and Simple Cross-Site Scripting (4.4.0)