$Drupal Core 7.x Multiple Vulnerabilities (7.0 - 7.18)


Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform otherwise restricted actions and subsequently view content of nodes or access image derivatives. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.18 are vulnerable.


Update to Drupal Core version 7.19 or latest