Drupal Core is prone to multiple vulnerabilities, including session hijacking and denial of service vulnerabilities. Exploiting these issues could allow an attacker to access another user's session or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.33 are vulnerable.


Update to Drupal Core version 7.34 or latest


Related Vulnerabilities