Drupal Core 7.x Multiple Vulnerabilities (7.0 - 7.34)

Description

Drupal Core is prone to multiple vulnerabilities, including open redirect and security bypass vulnerabilities. Exploiting these issues could allow an attacker to redirect users to arbitrary web sites and conduct phishing attacks or to perform otherwise restricted actions and subsequently gain access to another user's account without knowing the account's password by forging the password reset URLs. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.34 are vulnerable.

Remediation

Update to Drupal Core version 7.35 or latest

References