Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, information disclosure and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform certain administrative actions and gain unauthorized access to the affected application, to obtain sensitive information or to compromise the application, access or modify data or to exploit vulnerabilities in the underlying database. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.38 are vulnerable.


Update to Drupal Core version 7.39 or latest


Related Vulnerabilities