Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, security bypass and external link injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform otherwise restricted actions and subsequently view or download files, or to trick users into unwillingly navigate to external sites. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.56 are vulnerable.


Update to Drupal Core version 7.57 or latest


Related Vulnerabilities