Drupal Core is prone to multiple vulnerabilities, including PHP object injection and remote code execution vulnerabilities. Exploiting these issues may allow an attacker to execute arbitrary PHP code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.61 are vulnerable.


Update to Drupal Core version 7.62 or latest


Related Vulnerabilities