Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.57 are vulnerable.
Update to Drupal Core version 7.58 or latest
WordPress Plugin IP Logger Arbitrary File Upload (3.1)
WordPress Plugin 3D Slider Slice Box Multiple Cross-Site Scripting Vulnerabilities (1.0)
WordPress Plugin Countdown Block Security Bypass (1.1.1)
WordPress Plugin Seatgeek Affiliate Tickets Cross-Site Scripting (1.0.2)
WordPress Plugin Security & Malware scan by CleanTalk Security Bypass (2.50)