Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, security bypass and arbitrary code execution vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform otherwise restricted actions and subsequently authenticate as a different user, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.5.x ranging from 8.5.0 and up to and including 8.5.14 are vulnerable.


Update to Drupal Core version 8.5.15 or latest


Related Vulnerabilities