Drupal Core is prone to multiple vulnerabilities, including security bypass, open redirect and remote code execution vulnerabilities. Exploiting these issues could allow an attacker to bypass the expected capabilities check and perform otherwise restricted actions, to redirect users to arbitrary web sites and conduct phishing attacks, to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.5.x ranging from 8.5.0 and up to and including 8.5.7 are vulnerable.


Update to Drupal Core version 8.5.8 or latest


Related Vulnerabilities