Drupal Core is prone to multiple vulnerabilities, including denial of service and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users, or to obtain sensitive information on taxonomy terms which may help in launching further attacks. Drupal Core versions 8.x ranging from 8.0.0 and up to and including 8.2.2 are vulnerable.


Update to Drupal Core version 8.2.3 or latest


Related Vulnerabilities