Description
Drupal Core is prone to multiple vulnerabilities, including security bypass, cross-site request forgery and remote code execution vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently bypass access checks for attached private files, to perform certain administrative actions and gain unauthorized access to the affected application, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.x ranging from 8.0.0 and up to and including 8.2.6 are vulnerable.
Remediation
Update to Drupal Core version 8.2.7 or latest
References
Related Vulnerabilities
WordPress Plugin FoxyShop Cross-Site Scripting (4.6)
Oracle HTTP Server Improper Access Control Vulnerability (CVE-2026-60364)
WordPress Plugin WordPress WP-Advanced-Search SQL Injection (3.3.5)
WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress Unspecified Vulnerability (3.7.18)
WordPress Plugin Loco Translate Local File Inclusion (2.2.1)