Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently proxy the outgoing HTTP requests made by the web application, direct the server to open outgoing connections to an address and port of their choosing or tie up server resources by forcing the vulnerable software to use a malicious proxy. Drupal Core versions 8.x ranging from 8.0.0 and up to and including 8.1.6 are vulnerable.


Update to Drupal Core version 8.1.7 or latest


Related Vulnerabilities