Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.8.12 are vulnerable.


Update to Drupal Core version 8.9.19 or latest


Related Vulnerabilities