Drupal Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.4.6 are vulnerable.
Update to Drupal Core version 8.4.7 or latest
Vulnerable package dependencies [medium]
WordPress Plugin All-in-One WP Migration Arbitrary File Deletion (7.58)
WordPress Plugin Responsive Pricing Table Unspecified Vulnerability (4.1.1)
WordPress Plugin Facebook Button by BestWebSoft Cross-Site Scripting (2.33)
WordPress 'wp-trackback.php' SQL Injection Vulnerability (1.5 - 1.5)