Description
Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 9.0.x ranging from 9.0.0 and up to and including 9.0.14 are vulnerable.
Remediation
Update to Drupal Core version 9.1.13 or latest
References
Related Vulnerabilities
WordPress Plugin Post Grid PHP Object Injection (2.0.11)
OpenVPN AS Resource Management Errors Vulnerability (CVE-2014-8104)
WordPress Plugin YITH WooCommerce Subscription Security Bypass (1.3.4)
MySQL CVE-2020-2853 Vulnerability (CVE-2020-2853)
WordPress Plugin Postman SMTP Mailer/Email Log Cross-Site Scripting (2.0.0)