Description
Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to upload files that bypass the file validation process implemented by modules on the site, or to disclose field data information. Drupal Core versions 9.0.x ranging from 9.0.0 and up to and including 9.0.14 are vulnerable.
Remediation
Update to Drupal Core version 9.1.13 or latest
References
Related Vulnerabilities
WordPress Plugin JSON API User Privilege Escalation (3.9.3)
Envoy Proxy Excessively Deep Nesting Vulnerability (CVE-2026-48042)
WordPress Plugin GA Backend Tracking Cross-Site Scripting (1.2)
WordPress Plugin FV Flowplayer Video Player Cross-Site Scripting (7.5.2.727)
PHP Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2017-11145)