Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to upload files that bypass the file validation process implemented by modules on the site, or to disclose field data information. Drupal Core versions 9.0.x ranging from 9.0.0 and up to and including 9.0.14 are vulnerable.


Update to Drupal Core version 9.1.13 or latest


Related Vulnerabilities