Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 9.1.x ranging from 9.1.0 and up to and including 9.1.12 are vulnerable.


Update to Drupal Core version 9.1.13 or latest


Related Vulnerabilities