Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.5 are vulnerable.


Update to Drupal Core version 9.2.6 or latest


Related Vulnerabilities