Description
Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.5 are vulnerable.
Remediation
Update to Drupal Core version 9.2.6 or latest
References
Related Vulnerabilities
ReviveAdserver Permissions, Privileges, and Access Controls Vulnerability (CVE-2015-7371)
WordPress Plugin Livemesh Addons for Elementor Multiple Cross-Site Scripting Vulnerabilities (6.7.1)
Oracle Application Server Other Vulnerability (CVE-2005-3446)
Magento Incorrect Authorization Vulnerability (CVE-2021-28567)