Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 9.3.x ranging from 9.3.0 and up to and including 9.3.18 are vulnerable.


Update to Drupal Core version 9.3.19 or latest


Related Vulnerabilities