Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to sneak in new line character in headers and pass untrusted values, which would be then improperly parsed. Drupal Core versions 9.3.x ranging from 9.3.0 and up to and including 9.3.8 are vulnerable.


Update to Drupal Core version 9.3.9 or latest


Related Vulnerabilities