Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and denial of service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, or to abuse a dialog input validator regular expression, which could cause a significant performance drop. Drupal Core versions ranging from 8.0.0 and up to and including 9.1.15 are vulnerable.


Update to Drupal Core version 9.2.15 or latest


Related Vulnerabilities