Joomla! Core 1.0.5 Security Bypass (1.0.5 - 1.0.5)

Description

Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently obtain valid e-mail addresses to conduct spam attacks. Joomla! Core version 1.0.5 is vulnerable.

Remediation

Update to Joomla! Core version 1.0.7 or latest

References
Severity
Classification
Tags
  • Missing Update