Joomla! Core is prone to multiple vulnerabilities, including SQL injection and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database or to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.12 are vulnerable.


Update to Joomla! Core latest version


Related Vulnerabilities