Joomla! Core 1.0.x Multiple Vulnerabilities (1.0.0 - 1.0.3)

Description

Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and denial of service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.3 are vulnerable.

Remediation

Update to Joomla! Core version 1.0.4 or latest

References