Description
Joomla! Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.12 are vulnerable.
Remediation
Update to Joomla! Core version 1.0.13 or latest
References
http://www.securityfocus.com/archive/1/archive/1/476017/100/0/threaded
https://www.joomla.org/announcements/release-news/3677-joomla-1013-released.html
Related Vulnerabilities
WordPress Plugin LeagueManager Multiple Cross-Site Scripting Vulnerabilities (3.7)
Drupal Core 5.x Multiple Vulnerabilities (5.0 - 5.21)
XWiki Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2023-35152)
Oracle Database Server CVE-2008-1819 Vulnerability (CVE-2008-1819)
WordPress Permissions, Privileges, and Access Controls Vulnerability (CVE-2012-2401)