Description
Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.8 are vulnerable.
Remediation
Update to Joomla! Core version 1.5.9 or latest
References
https://www.exploit-db.com/exploits/7691/
http://www.securityfocus.com/bid/33143/exploit
https://developer.joomla.org/security-centre/288-20090102-core-plgxstandard-directory-traversal.html
Related Vulnerabilities
Oracle Database Server CVE-2015-4921 Vulnerability (CVE-2015-4921)
Oracle Database Server Other Vulnerability (CVE-2006-1869)
WordPress Plugin WP Spell Check Cross-Site Scripting (9.2)
Oracle Database Server Other Vulnerability (CVE-2001-0515)
Drupal Improper Input Validation Vulnerability (CVE-2007-6299)