- Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.8 are vulnerable.
- Update to Joomla! Core version 1.5.9 or latest
- Drupal Core 6.x Local File Inclusion (6.0 - 6.9)
- WordPress Plugin Fourteen Extended Cross-Site Scripting (1.2.31)
- WordPress Plugin Caret Country Access Limit Cross-Site Scripting (1.0.1)
- WordPress Plugin MAC PHOTO GALLERY 'macalbajax.php' Multiple Cross-Site Scripting Vulnerabilities (2.10)
- WordPress Plugin 360 Product Viewer Cross-Site Scripting (2.5.1)