- Joomla! Core is prone to multiple vulnerabilities, including security bypass and open redirect vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently bypass improperly configured .htaccess security checks, access administration area, access cached pages or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.3 are vulnerable.
- Update to Joomla! Core version 1.5.4 or latest
- WordPress Plugin WP Marketplace-Complete Shopping Cart/eCommerce Solution Arbitrary File Upload (2.4.1)
- Apache Tomcat version older than 5.5.26
- WordPress Plugin Nextend Google Connect Cross-Site Scripting (1.5.2)
- Drupal Core 4.6.x Denial of Service (4.6.0 - 4.6.10)
- WordPress 4.3.x Same Origin Method Execution (SOME) Vulnerability (4.3 - 4.3.3)