Joomla! Core 1.5.x Security Bypass (1.5.0 - 1.5.14)

Description
  • Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently replace an article written by another user. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.14 are vulnerable.
Remediation
  • Update to Joomla! Core version 1.5.15 or latest
References