Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently reset the password of the first enabled user (lowest id) which, typically, is the administrator user; this gives attackers complete control over the affected website. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.5 are vulnerable.


Update to Joomla! Core version 1.5.6 or latest


Related Vulnerabilities