Joomla! Core is prone to a session hijacking vulnerability. Exploiting this issue may allow attackers to access another user's session, thus giving them the opportunity to do anything the affected user is authorized to do. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.8 are vulnerable.


Update to Joomla! Core version 1.5.9 or latest


Related Vulnerabilities