Joomla! Core 1.6.x Security Bypass (1.6.0 - 1.6.6)

Description
  • Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently reset users password due to insufficient randomness. Joomla! Core versions 1.6.x ranging from 1.6.0 and up to and including 1.6.6 are vulnerable.
Remediation
  • Update to Joomla! Core version 2.5.3 or latest
References