Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core version 1.7.0 is vulnerable.
Update to Joomla! Core version 1.7.1 or latest
Apache 2.x version older than 2.2.6
WordPress Plugin User Role by BestWebSoft Cross-Site Scripting (1.5.1)
WordPress Plugin Stop User Enumeration Cross-Site Scripting (1.3.7)
WordPress Plugin WP Business Directory Cross-Site Scripting (1.0.5)
WordPress Plugin Favicon by RealFaviconGenerator Unspecified Vulnerability (1.2.13)