Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions by escalating their privileges due to a programming error. Joomla! Core versions 1.7.x ranging from 1.7.0 and up to and including 1.7.5 are vulnerable.
Update to Joomla! Core version 2.5.3 or latest